分类· 265 篇
这个是因为安装时没有找到你的 U 盘。可进行如下操作: 1.在一个能够编辑 U 盘的系统里,首先修改 U 盘的名字(建议改简单一点)。 2.继续在这个系统进入 U 盘打开 EFI/boot,用记事本打开 grub.cfg 文件,把里面所有的…
就是 edit-tags.php 或者这种其他网页无法访问,提示丢失。 这个是因为伪静态设置的问题。 如果是宝塔安装的,可以在网站设置的伪静态里改成以下网页的格式,可以参考:宝塔官方的说明网页,链接: https://www.bt.cn/b…

解决方法: 按 win 键+R 键 输入 inetcpl.cpl ,回车,进入 Internet 属性设置 点最右上角高级,往下拉会见到 TLS 选项、把 TLS 1.2 打勾、应用,确定,然后关闭 重新打开 microsoft store…

今天在折腾网站前端优化的时候,尝试了.webp 格式的图片,压缩效率很好。但是 IIS 默认是不对.webp 格式做出支持的,如果不设置 MIME,访问会报 404 错误。 格式设置如下: 名称:.webp 类型:image/webp 添加…

就像上面一个图的错误,这种一般是修改 functions.php 或者 wp-config.php 的时候产生的问题,找到文件,一看: 上面多个换行,把换行取消,保存一下,刷新页面就可以了。