Wood Chen

黑群DS3617xs 6.1 6.2套件中心无法添加第三方源/添加第三方源失败解决方案/群晖套件中心无效的位置解决

0 评论249 阅读147 字

先说原因:

原因是 Let’s Encrypt 的老根证书过期了,但黑群更新慢,就没有新证书。

解决办法:

需要手动更新一下,先打开群晖的 SSH 权限( 控制面板 > 终端机和 SNMP ),然后通过 SSH 登录,输入以下命令:

sudo mv /etc/ssl/certs/ca-certificates.crt /etc/ssl/certs/ca-certificates.crt.bak && sudo curl -Lko /etc/ssl/certs/ca-certificates.crt https://curl.se/ca/cacert.pem

更新完在添加就可以了,然后就可以解决 无效的位置 这个错误提示了。

注意:使用从 Mozilla 获得 的证书,替代老版本群晖自带的证书(注意涉及到证书,风险自负。curl.se 是著名的工具 curl 官网。

最后更新于 2025-06-25

相关文章

评论 0